Opened 9 years ago

Closed 9 years ago

#7780 closed Bug report (invalid)

I need help asap

Reported by: Irene Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

Hello team!

I really need your advice and detailed answer to my questions. I have downloaded your software but please tell me what ftp data I need to have for usung your program? When I put our ftpXXX.XXX.XX.XX address I don't receive the access to the server! Is it a local ftp? What kind of ftp is required?

I'm looking forward to hearing your instructions.
Any help will be appreciated.

Sincerely,
Irene

Change History (1)

comment:1 by Alexander Schuch, 9 years ago

Resolution: invalid
Status: newclosed

This is not a bug report.
Please have a look at the FileZilla wiki http://wiki.filezilla-project.org/Using.

Note: See TracTickets for help on using tickets.