Opened 9 years ago

Closed 8 years ago

#7467 closed Bug report (rejected)

Files and directories with special characters (german Umlaute) are not shown in directory list

Reported by: Edgar Treml Owned by:
Priority: high Component: FileZilla Client
Keywords: german Umlaute Cc:
Component version: Operating system type: OS X
Operating system version: 10.6 & 10.7

Description

Hi FileZilla Team,

I recently discovered that files with umlaute (ö,ü,ä, …) are not shown in the directory listing or the directorys itself.

The Windows version works fine, it’s only am Mac problem. I use the newest FileZilla version. The problem exists on Snow Leopard and Lion.

I think this issue is also described in ticket 7406

Regards,
Edgar

Change History (3)

comment:1 Changed 9 years ago by Edgar Treml

Priority: normalhigh

comment:2 Changed 8 years ago by Toffel

Hello Filezilla Team,

I can confirm, that some files uploaded by some Windows-client with german Umlaute are not shown in the directory listing. It seems to be independant from the operating system (here: Linux).

When changing the Charset in the servermanager from Automatic to User defined Charset = "windows-1252" the files are visible and can be transfered.

The files are always visible, when accessing the directory with e.g. Konquerors (KDE) FTP-Manager.

Thank you in advance!
Torsten

FileZilla Client


Version: 3.5.2, [ .. also 3.5.1 from OpenSUSE 12.1 repository .. ]

Build information:

Compiled for: i586-pc-linux-gnu
Compiled on: x86_64-unknown-linux-gnu
Build date: 2011-11-08
Compiled with: gcc (Debian 4.4.5-8) 4.4.5
Compiler flags: -g -O2 -Wall -g -fexceptions -std=gnu++0x

Linked against:

wxWidgets: 2.8.12
GnuTLS: 2.8.6

Operating system:

Name: Linux 3.1.0-1.2-desktop i686
Version: 3.1

comment:3 Changed 8 years ago by Tim Kosse

Resolution: rejected
Status: newclosed
Note: See TracTickets for help on using tickets.