Opened 8 years ago

Closed 4 years ago

#7460 closed Bug report (duplicate)

Can't do anything when multiple alert dialog comes up

Reported by: toshi Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: OS X
Operating system version: 10.6.8

Description (last modified by Alexander Schuch)

FilrZilla 3.5.0

When multiple alert dialog windows come up, I have no choice other than force quit the application. It doesn't allow me to press cancel or ok in any windows.

Attachments (1)

screen.jpg (131.4 KB) - added by toshi 8 years ago.

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by toshi

Attachment: screen.jpg added

comment:1 Changed 4 years ago by Alexander Schuch

Description: modified (diff)
Resolution: duplicate
Status: newclosed

This is a duplicate of ticket:7278.

Note: See TracTickets for help on using tickets.