Opened 8 years ago

Closed 7 years ago

Last modified 6 years ago

#7454 closed Feature request (duplicate)

Mode Z support (compression)

Reported by: Karl Cassar Owned by:
Priority: normal Component: FileZilla Client
Keywords: modez, mode z, compression Cc: xaminmo@…
Component version: Operating system type:
Operating system version:

Description

Hi,

Is it planned to include ModeZ (compression) support in the FTP client? From what I was reading on the internet, it seems it was supported in older versions, and for some reason removed. This is extremely useful when uploading website files, as most files are ASCII or DLLs (C#) which compress greatly!

Change History (1)

comment:1 Changed 7 years ago by Josh Davis

Cc: xaminmo@… added
Keywords: modez mode z compression added
Priority: highnormal
Resolution: duplicate
Status: newclosed

Duplicate of #2977
Checking back through forums, it looks like botg's position is:
"Mode Z is not needed because everything is already compressed."

The secondary position is:
"Developers are overworked, so only critical features will be included/maintained."

This pretty much means, if we want ModeZ to return, we would need a new champion to provide the patches, and maintain the patches.

Note: See TracTickets for help on using tickets.