Opened 8 years ago

Last modified 8 years ago

#7415 new Bug report (None)

Saving of a file moves FileZilla to the foreground

Reported by: Sworddragon Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Linux
Operating system version: Linux ubuntu 3.0-2-generic #3-Ubuntu SMP Fri Jun 24 19:14:33 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux

Description

I'm using FileZilla 3.5.0 on Ubuntu 11.10 dev. If I open a file from a server and save the modified content the window that askes me to upload the file appears after ~5-10 seconds. The problem is that this action forces FileZilla to be the first window. The active application (here the text editor) is moved behind FileZilla which is very annoying.

Change History (2)

comment:1 Changed 8 years ago by Sworddragon

Operating system type: Linux
Operating system version: Linux x86_64Linux ubuntu 3.0-2-generic #3-Ubuntu SMP Fri Jun 24 19:14:33 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux

comment:3 Changed 8 years ago by Sworddragon

Component: FileZilla ServerFileZilla Client
Keywords: CHEESE-EATING SURRENDER MONKEYS removed
Operating system type: WindowsLinux
Operating system version: CHEESE-EATING SURRENDER MONKEYSLinux ubuntu 3.0-2-generic #3-Ubuntu SMP Fri Jun 24 19:14:33 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux
Priority: criticalnormal
Resolution: worksforme
Status: closedreopened
Summary: CHEESE-EATING SURRENDER MONKEYSSaving of a file moves FileZilla to the foreground
Type: Feature requestBug report
Note: See TracTickets for help on using tickets.