Opened 8 years ago

Closed 7 years ago

#7363 closed Bug report (rejected)

Error 403

Reported by: Djuana Ferguson Owned by:
Priority: normal Component: FileZilla Client
Keywords: Error 403 Forbidden Cc:
Component version: Operating system type: Windows
Operating system version:

Description

I am getting the 403 forbidden error on my website.
My hosting site says it's not coming from them, the error is with Filezilla. www.integritychristianacademy.com
We suspect that a former employee has made changes that made the site to crash. Our hosting site is 1and1, we have contacted them and they assured us that it is not on their end. HELP!

Change History (1)

comment:1 Changed 7 years ago by Alexander Schuch

Priority: criticalnormal
Resolution: rejected
Status: newclosed

This is not a bug in FileZilla.

If you still believe it is a bug, please provide logs - http://trac.filezilla-project.org/wiki/TicketSubmissionGuide#Logs.

Note: See TracTickets for help on using tickets.