Opened 9 years ago

Last modified 7 years ago

#7353 new Bug report

Target file already Exists popup when uploading file.

Reported by: James Koretsky Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Vista Ultimate 64 Bit (Build 6002)

Description

Hello, reporting a bug with the current version of Filezilla (3.5.0) however it was happening in version 3.40 and one versio before that, which I can't tell you what it was.

When uploading a new file (File size doesn't matter) to an FTP site, either dragging through the file manager to the remote file manager, or right clicking on the file and selecting upload, the transfer starts and then then the initial file creation happens, with the name of the file and zero (0) bytes is loaded to the server, and you're prompted with a Windows Popup that states, Target file already exists; It then gives you options and after 15 to 20 seconds, it cylcles and pops up again. This happens multiple times.

I thought I had run out of disk space, I checked the server and there was plenty. I also checked using standard FTP from a command prompt and that worked just fine. As did using IE 8 using the same user credentials.

I know this was working on my system, about 3 weeks ago, when I last uploaded to this server, and I was trying to remember what might have changed, and then it clicked.

To improve security on my system, I created a new Administrator account to logon with should I need to install anything and downgraded the account that I was using from and "Adminsitrator" account to a "Standard" account. This way, if a virus should try and take over my machine, it'll force the system to prompt for the Local Administrator account password.

I changed my account back to an "Administrator" and sure enough, I was able to upload files without any issue.

It seems as though FileZilla requires the local user to have administrative priveledges. I know the problem isn't with my server, as it uploaded fine with Command Line based FTP and IE 8 without issue, even though it was much more cumbersome. When I changed the account to an Administrative account, it worked as expected.

I have Windows Vista Ultimate 64 Bit (Build 6002) 12 GB RAM and a 1.8TB Drive using RAID 5 on the Intel Southbridge Platform.

This isn't a server problem. This a client not having interactive administrative permission's with the OS at some level. I was able to change my account through the user accounts control panel applet to an "Administrator". Exit out of FileZilla and go back in and the problem is resolved.

I'm trying to run as a standard user to prevent virus and malware infections.

I've attached a file with the trace of my upload, shuold that help determine what may be going on. I did the trace with two different files, on that was 2.2K the other was about 150MB.

Please let me know if you need any further information.

Attachments (1)

FileZilla_Trace_Log.txt (10.7 KB ) - added by James Koretsky 9 years ago.
Trace Log for Bug Report

Download all attachments as: .zip

Change History (1)

by James Koretsky, 9 years ago

Attachment: FileZilla_Trace_Log.txt added

Trace Log for Bug Report

Note: See TracTickets for help on using tickets.