Opened 9 years ago

Closed 7 years ago

Last modified 7 years ago

#7329 closed Other (outdated)

Client upgrade/installation problem

Reported by: Paul Odom Owned by:
Priority: normal Component: FileZilla Client
Keywords: Upgrade Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

I had client version FileZilla_3.4.0_win32 installed on my Windows 7 64bit computer and it was functioning properly. When I went to run it the upgrade screen for FileZilla_3.3.5.1_win32 came up and I proceeded to do the upgrade. When the upgrade install was completed FileZilla would not run. When I tried to run it from the start menu it told me that I could not access the program. The same thing happened from start window when I tried to uninstall the upgrade. I checked permissions changed them to Full Control and then went to the Control Panel and uninstalled the upgrade and then re-installed the 3.4.0 version. Its not working now either. Can you offer some suggestions as to what the problem might be. Note: I made this a ticket because the upgrade failed with an originally working version. My machine originally had Vista and was upgraded to Windows 7. I believe that I did upgrade Filezilla after the conversion of the operating systems.

Change History (2)

comment:1 by Josh Davis, 8 years ago

Status: newmoreinfo

Windows 7 has all sorts of magic security settings. Installing over the pre-installed version that came over from Vista would have reset your security settings on FileZilla.exe.

If this is still a problem on 3.5, then go to the install directory, and right click on FileZilla.exe, properties, then click "unblock".

If that doesn't solve it, then try properties -> compatibility -> run as administrator.

If this is Win200x Server, then try to disable Enhanced Security Configuration.

comment:2 by Alexander Schuch, 7 years ago

Resolution: outdated
Status: moreinfoclosed

No reply for more than 28 days.

Note: See TracTickets for help on using tickets.