Opened 8 years ago

Closed 6 years ago

#7292 closed Feature request (duplicate)

"Create file" option in addition to "Create directory" option

Reported by: Anonymous Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

Please add the option to "Create file," which would insert a blank file on the remote server for editing, which would be more convenient than having to leave FileZilla, create a blank file on the local machine, go back to FileZilla, refresh the local pane, upload the blank file, then delete the local copy of the blank file.

Change History (2)

comment:1 Changed 8 years ago by Anonymous

Cc: anon.e.mouse.bug@… removed

comment:2 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #2989.

Note: See TracTickets for help on using tickets.