Opened 9 years ago

Closed 8 years ago

#7276 closed Other (invalid)

I think there's a bug

Reported by: Renea Owned by:
Priority: high Component: Other
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

I have a problem.
Almost every movie I download from Filezilla has no sound.
Like I downloaded Harry Potter and the Deathly Hallows, Tha last airbender, The Company man, Buried,..
So I think all of the new movies don't have sound.

Please help.

Change History (1)

comment:1 Changed 8 years ago by Alexander Schuch

Component: UnknownOther
Resolution: invalid
Status: newclosed
Type: Bug reportOther

This is not a bug in FileZilla.

Note: See TracTickets for help on using tickets.