Opened 9 years ago

Closed 8 years ago

#7273 closed Other (rejected)

Help! Can't connect to server at cz.cc, created domain 4/6/11 booksss.cz.cc

Reported by: Steve Papler Owned by: Steve Papler
Priority: normal Component: FileZilla Client
Keywords: login to Fileserver Cc: spapler@…
Component version: Operating system type: Windows
Operating system version: win xp

Description

Error: Could not connect to server
Status: Waiting to retry...
Status: Resolving address of cz.cc
Status: Connecting to 207.58.177.96:14147...
Status: Connecting to booksss.cz.cc...
Response: fzSftp started
Command: open "tjbooks@…" 22

spapler@…

Change History (2)

comment:1 Changed 9 years ago by Steve Papler

Keywords: login to Fileserver added
Owner: set to Steve Papler
Status: newaccepted

For host cz.cc I entered 207.58.177.94 the ip address of cz.cc free host computer
user name tjbooks@…
pw mytjbooks password
port 21

comment:2 Changed 8 years ago by Josh Davis

Resolution: rejected
Status: acceptedclosed

duplicate of #7293

Please note that TRAC is for defects, not howto/usage help.
Your issue is a firewall/network issue and not a filezilla defect.

Note: See TracTickets for help on using tickets.