Opened 15 years ago

Last modified 14 years ago

#725 closed Bug report

Connection with ftp over SLL (implicit) - no listing

Reported by: anonymous Owned by:
Priority: normal Component: Other
Keywords: Cc: thomas20p, ehoa, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

When I connect to a Serv-U FTP-Server and use the ftp
over SSL (imlicit), I get no files and directories on the
server site. I can put files and make directories, but
they are not shown. I use V. 2.28d.

Change History (4)

comment:1 Changed 15 years ago by anonymous

Logged In: NO

Please close this ticket. It was not a problem of FileZilla.
Sorry and Filezilla is great, thank you a lot for such a great
tool!

comment:2 Changed 15 years ago by thomas20p

As I submitted it before, the send file doesn't work with an
SSL connection.

"I tried it with the last version of Gene6 FTP Server and
Titan Server.

SLL server works properly when downloading one file at
a time.

When downloading more files, (2 at a time, and I abort
the downloading of one file) the Server replies with " 425
Cannot open data connection ".

If I try to upload a file, the file is created but nothing is
uploaded, which results in a file with a 0 size.

All of this, works perfectly when I use SmartFTP,
Voyager or Core FTP Lite."

comment:3 Changed 15 years ago by ehoa

Please tell me, what was the problem and how did you solve
it? I have got the same problem. It also works with SmartFTP
and CoreFTP.

comment:4 Changed 14 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.