Opened 9 years ago

Closed 9 years ago

#7217 closed Bug report (invalid)

Account Settings / Password - Keeps changing can't log in

Reported by: Steve Owned by: kodsaepay
Priority: high Component: FileZilla Server
Keywords: Password Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

Hello,

I'm trying to connect a Canon 1D Mk III camera using a WFTE2a wireless file transmitter to my PC on Windows 7, Filezilla Server ver 0.9.37

I've set up a user and in 'Account Settings' I have the 'Password' box ticked (wont let me have a blank password).

Each time I change the password and click OK then go back into Account Settings the password has changes to a 32 digit password (I didn't set this password)

When I try and connect through the camera I get error 45 which suggests its a User Name or Password Error. As I don't know what the 32 digit password is and I can't replace it I'm getting no where.

Please help

Steve

Attachments (1)

FileZilla Server Interface.lnk (1.7 KB) - added by kodsaepay 9 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 9 years ago by Steve

Operating system type: Windows
Priority: normalhigh

comment:2 Changed 9 years ago by kodsaepay

Owner: set to kodsaepay
Status: newaccepted

Changed 9 years ago by kodsaepay

comment:3 Changed 9 years ago by eyebex

Resolution: invalid
Status: acceptedclosed

The password is not changing. The number of dots / digits displayed in the text field is always set to 32 in order to not give attackers a hint about how many digits the password has, which would simplify brute-force cracking a lot. This is common security practice in many programs. The cause of your camera not being able to connect must be something else.

Note: See TracTickets for help on using tickets.