Opened 8 years ago

Closed 8 years ago

#7211 closed Bug report (invalid)

Server 0.9.37 Not Online when network link not established

Reported by: Renê Rinco Owned by:
Priority: critical Component: FileZilla Server
Keywords: Server Not Online Cc:
Component version: Operating system type:
Operating system version:

Description

Hi everybody. I´m using FileZilla Server 0.9.37 in about 800 machines and when i tried to connect to some server's i noticed that server is not online. After Windows reboot filezilla service start´s without errors but the server went offline because the other machine that´s linked to still not complete its boot (Linux). Other network services like telnet, ssh, and others ftp servers listen to his respective port regardless of connection status but filezilla don´t work that way. There is a solution for this fact?

Attachments (2)

ftp1.jpg (25.9 KB) - added by Renê Rinco 8 years ago.
ftp2.jpg (44.4 KB) - added by Renê Rinco 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by Renê Rinco

Attachment: ftp1.jpg added

Changed 8 years ago by Renê Rinco

Attachment: ftp2.jpg added

comment:1 Changed 8 years ago by Renê Rinco

Resolution: invalid
Status: newclosed

Sorry... my configuration point´s to listen only to 192.168.0.2 but that address only be available after link is established. I reconfigure to * and the problem is solved.

Note: See TracTickets for help on using tickets.