Opened 8 years ago

Closed 7 years ago

#7196 closed Feature request (duplicate)

add MODE Z Compression option in FileZilla 3

Reported by: Philippe LEBOUTET Owned by:
Priority: normal Component: FileZilla Client
Keywords: mode Z, compression Cc: xaminmo@…
Component version: Operating system type: Windows
Operating system version:

Description

Hello,

MODE Z compression option (available in FileZilla 2.2.x) is not available in FileZilla 3.x.
FileZilla Server supports this feature.
Today I can't move to FileZilla 3 because of this missing function.

Can you please can you add this option.

Thanks by advance.

regards.

Change History (5)

comment:1 Changed 8 years ago by Casey

Operating system type: Windows

I have the same issue as well. Currently using Filezilla 2.2.7 because compression is not available with 3.x.

comment:2 Changed 8 years ago by Karl Cassar

same here, this is really needed!

comment:3 Changed 8 years ago by Burt McAlpine

I Agree I have to have both version 2 and 3 installed b/c I need mode z for some transfers as it is much faster whiel transfering Shapefiles

comment:4 Changed 7 years ago by Josh Davis

Cc: xaminmo@… added
Keywords: mode Z compression added
Priority: criticalnormal

Duplicate of #2977
Checking back through forums, it looks like botg's position is:
"Mode Z is not needed because everything is already compressed."

The secondary position is:
"Developers are overworked, so only critical features will be included/maintained."

This pretty much means, if we want ModeZ to return, we would need a new champion to provide the patches, and maintain the patches.

comment:5 Changed 7 years ago by Josh Davis

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.