Opened 11 years ago

Closed 11 years ago

#7165 closed Bug report (invalid)

connection error

Reported by: Roby Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: xp

Description

i cannot connect to filezilla I keep getting a ECONNREFUSED message at first it was user and password problems but now i think i have got that problem solved but i cannot connect and the bottom line is i may need someone to walk me through the setup its my first time at this website building also another issue may be that i am tethering because we do not have internet service where i live yet any help you can give would be greatly appreciated also i am not sure about the passwords and the host are they the passwords that i registered on filezilla with or are they the justhost passwords dazed and confused

Change History (1)

comment:1 by Alexander Schuch, 11 years ago

Resolution: invalid
Status: newclosed

This is most likely not a bug in the software but an issue with your server/network configuration. Please read <http://wiki.filezilla-project.org/Documentation> and ask your server administrator for further help.

Tethering is not an issue as long as the IP traffic is not blocked or manipulated.

Note: See TracTickets for help on using tickets.