Opened 9 years ago

Closed 4 years ago

#7159 closed Feature request (duplicate)

Diff software integration

Reported by: David Rodrigues Owned by:
Priority: normal Component: FileZilla Client
Keywords: diff, winmerge Cc:
Component version: Operating system type: Windows
Operating system version:

Description

Hi, I really like Filezilla, but I want know if is possible to integrate a diff software (like WinMerge).

Some others softwares have this support, but on change remote-temporary-file the content is ignored, and Filezilla, on edit a remote-temporary-file ask about upload the changes. I think that it's perfect with a diff software too.

Any plans?

Bye and thanks for hard work on a great software!

Change History (3)

comment:1 Changed 9 years ago by David Rodrigues

Some answer? o)

comment:2 Changed 8 years ago by Andy Ingham

David,

is this a duplicate of #2837?

Cheers,

Andy

comment:3 Changed 4 years ago by Anthony van Orizande

Resolution: duplicate
Status: newclosed

Added note to 2837 to indicate that this has been requested multiple times.

Note: See TracTickets for help on using tickets.