Opened 15 years ago

Last modified 14 years ago

#694 closed Bug report

Filezilla Server often does not connect

Reported by: beisenbe Owned by:
Priority: normal Component: Unknown
Keywords: Cc: beisenbe, pygimp, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

I run Windows XP and find that Filezilla Server often
does not connect. It evidently starts too early in the
boot process, before other needed services are available.

Is it possible to put a variable user chosen delay in the
start up of the Filezilla Server service?

Bob Eisenberg
beisenbe@…

Change History (3)

comment:1 Changed 15 years ago by pygimp

I run embedded Windows XP, and am facing a similar problem.
Filezilla starts as a service, but doesn't take anything
other than ftp localhost. Only after 2 or 3 reboots, I can
connect to the Ftp server

comment:2 Changed 15 years ago by anonymous

Logged In: NO

I moved from W2K to Windows XP.
(Upgrade mode).
Same version of Filezilla server doesn't connect (admin
interface) in WXP. (any port).
I re-installed the software. No changes.
Manual (open log; file; connect to server; no other changes)
works fine.
This process is stable => it always happen after boot.
Service seems not ready to connect just after boot.
1 GHz; 512MB Pentium III.
marc.verbeke@…

comment:3 Changed 14 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.