Opened 16 years ago

Last modified 15 years ago

#675 closed Bug report

Applying upload speed limit during upload ends upload

Reported by: anonymous Owned by:
Priority: normal Component: Other
Keywords: Cc: brozen, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

To reproduce:

Start uploading a file. While the file is uploading:

edit->settings->file transfer settings->speed
limit->upload speed limit:

Change from "no limit" to "upload speed limit of " (I
used 4KB).

Hit "ok". Blammo. Upload stops.

Download is ok.

HTH.

Change History (6)

comment:1 by brozen, 15 years ago

I can confirm that this happens to me as well.

comment:2 by Tim Kosse, 15 years ago

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

comment:3 by brozen, 15 years ago

What inactivity? I just recently reported (not more than 2 weeks
ago) that I can duplicate the problem with the latest version of
FileZilla.

comment:4 by Tim Kosse, 15 years ago

I cannot verify this. Activated speedlimit both during a
high-speed transfer (several MB/s) as well as a low speed
tranfer (around 10KB/s) and set the speedlimit to different
values.
Transfer continued to work normally.

comment:5 by brozen, 15 years ago

This happens to me when I start the upload with NO speed limit
and then SET a speed limit. Changing the speed limit in the
middle is a different story.

comment:6 by brozen, 15 years ago

I can still verify this with 2.2.14 -- specifically, this past time it
happened the second file transferring simply stopped and came
off the list (as if it had finished, even though it has more than 20
megs left to transfer).

This needs to be reopened.

Note: See TracTickets for help on using tickets.