Opened 15 years ago

Last modified 13 years ago

#673 closed Bug report

filezilla runs but no GUI appears

Reported by: puddle Owned by:
Priority: normal Component: Other
Keywords: Cc: puddle, Tim Kosse, elsapo
Component version: Operating system type:
Operating system version:

Description

I just downloaded and unzipped the 2.2.7b zip, thinking
my version was too old, but I still get the same behavior:

I double-click FileZilla.exe, and nothing happens.

Windows 2000sp4

I check task manager and the process is running, but it
has not created any top-level windows.

I don't really know how to debug it.

I can not compile the source (I tried that, but it
requires some platform sdk changes I think, which I
don't have).

Any suggestions?

Change History (5)

comment:1 Changed 15 years ago by anonymous

Logged In: NO

same problem here

comment:2 Changed 14 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

comment:3 Changed 14 years ago by elsapo

Just happened to me again with FileZilla 2.2.14b...

Does anyone know what the fix or explanation for this is or was?

comment:4 Changed 14 years ago by elsapo

I killed FileZilla.exe, then ran it again, then hit
ctrl-alt-delete a bunch of times, and eventually the GUI
appeared.

I don't know if this is really a FileZilla problem or not,
now, but I haven't noticed it for any other app...

comment:5 Changed 13 years ago by elsapo

I opened a new bug for this: 1247159

Note: See TracTickets for help on using tickets.