Opened 15 years ago

Last modified 14 years ago

#654 closed Bug report

sometimes can't get remote dir listing

Reported by: anonymous Owned by:
Priority: normal Component: Other
Keywords: Cc: Tim Kosse
Component version: Operating system type:
Operating system version:

Description

Occasionaly filezilla can not retrieve remote directory
listing after connecting. I really can't figure out what
causes this. When I switch to WS-FTP I can get the
listing fine, and often I can reboot (windows obviously)
and filezilla will then be able to get the remote listing.
This is frustating because I like the Filezilla GUI better
than ws-ftp.

Change History (4)

comment:1 Changed 15 years ago by anonymous

Logged In: NO

Command: LIST
Response: 150 Opening ASCII mode data connection for file list
Error: Timeout detected!
Error: Could not retrieve directory listing

I have same problem, although I have not tried rebooting to
solve the problem. The problem has occured on two completely
different FTP servers. I also have been able to circumvent
the problem by using different FTP client software.

comment:2 Changed 14 years ago by anonymous

Logged In: NO

Does hitting F5 (Refresh Views) help?

comment:3 Changed 14 years ago by anonymous

Logged In: NO

Does hitting F5 (Refresh Views) help?

comment:4 Changed 14 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.