Opened 10 years ago

Closed 8 years ago

#6531 closed Bug report (outdated)

Invalid filename display with client

Reported by: Mark Fleishman Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: XP

Description

We have several AIX servers running as FTP servers and using WU-FTPD, the same version of AIX and WU-FTP for all. We have clients connecting to our servers with Filezilla but the display for the filenames is off. The columns for the filename included the filename plus the filesize and the modified time so when they go to download they get message that the file doesn't exist. In some cases there are invalid characters in the name.

When using DOS command line there are no issues, everything shows correctly so I know it is an issue with the display of host type or character set or something. I have seen similar issues on the forum but have not found a solution. I have tried changing the host type and forcing the UTF-8 character display but nothing has worked.

Is there a fix for this or a parser that can be run to display the columns properly?

Attachments (1)

clip_image002.jpg (74.3 KB ) - added by Mark Fleishman 10 years ago.

Download all attachments as: .zip

Change History (4)

by Mark Fleishman, 10 years ago

Attachment: clip_image002.jpg added

comment:1 by Mark Fleishman, 10 years ago

I am using the latest version of Filezilla but it happens with previous versions too.

comment:2 by Alexander Schuch, 8 years ago

Status: newmoreinfo

Can you please try FileZilla 3.5.3?

If you still have this issue there, please attach logs here with "show raw directory listing" enabled.

comment:3 by Alexander Schuch, 8 years ago

Resolution: outdated
Status: moreinfoclosed

No reply for more than 28 days.

Note: See TracTickets for help on using tickets.