Opened 9 years ago

Closed 8 years ago

#6529 closed Bug report (rejected)

Trying to access directory with space from command line

Reported by: Paul Owned by:
Priority: high Component: FileZilla Client
Keywords: directory spaces Cc:
Component version: Operating system type:
Operating system version: Windos Vista

Description

When issuing the following command for example:

start filezilla sftp://sfl_support_admin:m4cew1ndu@10.240.1.50/paul mannion

I get the following error:
"Unexpected parameter mannion"

It works fine for directory paths with no spaces.
Any help gratefully appreciated.

Regards,
Paul.

Change History (1)

comment:1 Changed 8 years ago by Alexander Schuch

Resolution: rejected
Status: newclosed

This is not a bug in FileZilla.

Space is the argument separator on Windows, so you have to quote arguments which actually contain spaces. Use something like 'start filezilla "sftp://sfl_support_admin:m4cew1ndu@10.240.1.50/paul mannion"'.

Note: See TracTickets for help on using tickets.