Opened 10 years ago

Closed 8 years ago

#6525 closed Bug report (outdated)

JPEG file association Issue

Reported by: Doug Owned by:
Priority: normal Component: FileZilla Client
Keywords: filetype associations Cc:
Component version: Operating system type: Windows
Operating system version: Vista Home Premium

Description

I downloaded client version 3.3.5.1 today and when I tried to view/edit a JPEG image on the site, I get a message stating "No program has been associated to edit files with the extension jpg." I have tried changing the extension of the file on the site to .jpeg and still get the same message. I checked the file assciations in the Filezilla client and the box "Inherit system filetype associations is checked. I tried rolling Filezilla client back to a previous version and continue to get the message even though the previous version used to open file types without issue.

Change History (3)

comment:1 by Alexander Schuch, 8 years ago

Status: newmoreinfo

Do you still have that problem?

comment:2 by Alexander Schuch, 8 years ago

Keywords: filetype associations added; JPEG File Association removed

comment:3 by Alexander Schuch, 8 years ago

Resolution: outdated
Status: moreinfoclosed

No reply for more than 28 days.

Note: See TracTickets for help on using tickets.