Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#6520 closed Bug report (rejected)

Toolbar not displaying when connecting to FTP

Reported by: farqlue Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 32bit

Description

The toolbar does not display when connecting to FTP. Only when moving the mouse over the toolbar area do the icons partly appear and that's a crap shoot as well.

Yes, I'm fully aware that you've rejected this problem umpteen different times now from umpteen different users, claiming that the fault is with Intel's graphics card - I AGREE AND WISH IT WERE OTHERWISE. Obviously, Intel isn't going to "fix" something on their end just to accommodate your program anymore than MS would "fix" their OS for your program either. How about doing all of us who are having this problem and would like to continue using FileZilla a favor and swallow your pride, take the highroad, actually demonstrate that you know more about programing than the idiots at Intel and at least look into a fix on your end? Pretty please!

I've been using FileZilla for many many years and would really like to continue using it, but that's impossible to do if I can't read what's not there - the menu bars. Please give us loyal users a break just this once. I don't want to look for another FTP client. Yours is the best and the I promise the next time I buy a laptop, I won't buy one with crappy Intel graphics.

Thanks!

FileZilla Client


Version: 3.3.5.1

Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2010-11-21
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.11
GnuTLS: 2.10.2

Operating system:

Name: Windows NT 6.1 (build 7600)
Version: 6.1
Platform: 32 bit system

Windows 7 Professional
Desktop resolution: 1280x800 (Aero enabled)
Intel HD Graphics (Core i7) (driver 8.15.10.2154)

Attachments (1)

filezilla.JPG (87.0 KB ) - added by farqlue 10 years ago.

Download all attachments as: .zip

Change History (3)

by farqlue, 10 years ago

Attachment: filezilla.JPG added

comment:1 by Tim Kosse, 10 years ago

Resolution: rejected
Status: newclosed

The thing is, I cannot possibly fix this issue, the problem is happening in places outside of my control.

in reply to:  1 comment:2 by farqlue, 10 years ago

Replying to codesquid:

The thing is, I cannot possibly fix this issue, the problem is happening in places outside of my control.

Okay, thanks. I thought there was something you could do.

Note: See TracTickets for help on using tickets.