Opened 9 years ago

Closed 6 years ago

#6504 closed Feature request (duplicate)

add native 64bit for windows

Reported by: SquallATF Owned by:
Priority: low Component: FileZilla Client
Keywords: amd64, x86_64, win64, wow64 Cc: xaminmo@…
Component version: Operating system type: Windows
Operating system version: 64-bit

Description

I have success compile 64bit FileZilla with mingw64.this need modfile FileZilla's windows_manifest.xml fzshellext ,patch GunTLS and wxWidgets

Change History (2)

comment:1 Changed 7 years ago by Josh Davis

Cc: xaminmo@… added
Keywords: win64 wow64 added
Operating system type: Windows
Operating system version: 64-bit
Priority: criticallow

What benefit is provided by compiling FzClient with a 64-bit compiler?
What limitations are being resolved?
What makes this worth the dev's time and effort to create a branch to another platform (Win64) and maintain functionality therein?

The existing build happily sends files of any size, and queues longer than I can manage with a single high-resolution screen.

Since there is not a failure to function, this cannot be marked critical.

Since everything appears to work, and this appears to be user preference, I'm setting priority to "low" until the requested information is provided.

comment:2 Changed 6 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #2862.

Note: See TracTickets for help on using tickets.