Opened 16 years ago

Last modified 15 years ago

#621 closed Bug report

Resolving Windows Shortcuts

Reported by: anonymous Owned by:
Priority: normal Component: Other
Keywords: Cc: Tim Kosse
Component version: Operating system type:
Operating system version:

Description

I am currently listing directories in the home
directory of my server (v. 0.8.9) using windows
shortcuts. When attepting to connect to my server using
Internet Explorer I find that none of my directories in
the home directory are listed. They are listed on my
friend's FTP server (same version), however, because he
just uses one of his hard drives as the home directory
and hence doesn't use shortcuts. So I believe this is
a problem with the way the server is resolving windows
shortcuts. I also find them listed in an odd manner
when I log in using the client, as if it notices that
they are unresolved shortcuts.

I request that you fix this problem because I doubt
Microsoft will fix it even if I asked them to, and I
cannot install your client on every computer that I use
even though I would like to. I have attached a log
file of somebody logging on using Internet Explorer in
case it proves useful.

Thanks in advance for your help.

Attachments (1)

FileZilla Server.log (7.6 KB) - added by nobody 16 years ago.
Log File

Download all attachments as: .zip

Change History (4)

Changed 16 years ago by nobody

Attachment: FileZilla Server.log added

Log File

comment:1 Changed 16 years ago by anonymous

Logged In: NO

I encountered the same problem with windows link, however
the problem was solved by defining permitions for the target
directory.
Just putting links and ask fileZilla server to resolve links
is not enough.

Cheers

comment:2 Changed 15 years ago by anonymous

Logged In: NO

I've also experimented with that.

  1. Beside of just creating the shortcuts, you need also add

the same path in user access rights. Then it should work.

  1. I’ve got the problem when the path contains the white

spaces, more precisely when shortcut path contain quotes -
“”. In this case they are not resolved.

comment:3 Changed 15 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.