Opened 16 years ago

Last modified 15 years ago

#617 closed Bug report

Unable to change directories

Reported by: anonymous Owned by:
Priority: normal Component: Other
Keywords: Cc: Tim Kosse
Component version: Operating system type:
Operating system version:

Description

After connecting to a custom FTP server on Linux, I'm
able to see the directory listing, but when I try to open
a directory, I hear a beep and do not descend into the
directory. With debug turned on, I don't see any
debugging when I try to open a directory.

I have also tried the FTP client in Internet Explorer, the
command line FTP client in Linux and Windows/DOS, and
WS_FTP. All of these clients are able to descend into
the directory when connected to the FTP server.

This FTP server is running on port 2741. I'm running
Filezilla 2.2.5a on Windows XP Pro, SP1.

Debugging information from Filezilla attached.

Attachments (1)

filezilla_debug.txt (8.2 KB) - added by nobody 16 years ago.
Debugging from Filezilla.

Download all attachments as: .zip

Change History (2)

Changed 16 years ago by nobody

Attachment: filezilla_debug.txt added

Debugging from Filezilla.

comment:1 Changed 15 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.