Opened 9 years ago

Closed 9 years ago

#5700 closed Bug report (rejected)

Crashes when Dragon Naturally Speaking running

Reported by: Sam Owned by:
Priority: normal Component: FileZilla Client
Keywords: Dragon NaturallySpeaking crash Cc:
Component version: Operating system type: Windows
Operating system version: XP build 2600 SP3 Version 5.1 32 bit

Description

Steps to reproduce:

Load program:

Dragon NaturallySpeaking
Version 11.00.200.049

Run FileZilla client and connect to an FTP server. At that point, pretty much any mouse click on the FileZilla client window will cause it to crash.

The crash description:
Faulting application filezilla.exe, version 3.3.5.0, faulting module oleacc.dll, version 4.2.5406.0, fault address 0x0001e368.

Workaround:

Shutdown Dragon NaturallySpeaking, use FileZilla client, then shut down FileZilla client, then restart Dragon.

Attachments (4)

event.png (26.2 KB) - added by Sam 9 years ago.
Event Description
code-window.png (27.8 KB) - added by Sam 9 years ago.
code window of crash
call-stack-1.png (22.9 KB) - added by Sam 9 years ago.
top of call stack
call-stack-2.png (25.3 KB) - added by Sam 9 years ago.
bottom of call stack

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by Sam

Attachment: event.png added

Event Description

Changed 9 years ago by Sam

Attachment: code-window.png added

code window of crash

Changed 9 years ago by Sam

Attachment: call-stack-1.png added

top of call stack

Changed 9 years ago by Sam

Attachment: call-stack-2.png added

bottom of call stack

comment:1 Changed 9 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

This is not a bug in FileZilla, but a bug in your third-party program which injects some DLLs into the process space of FileZilla which should not be there. It crashes deep inside those very DLLs.

Since that third-party program is closed-source, I cannot analyze this issue any further. It is up to them to analyze and fix it.

Note: See TracTickets for help on using tickets.