Opened 16 years ago

Last modified 14 years ago

#567 closed Bug report

Problems showing list

Reported by: anonymous Owned by:
Priority: normal Component: Other
Keywords: Cc: Tim Kosse, groppe
Component version: Operating system type:
Operating system version:

Description

For some reason on my pc when I connect to a server it
shows zero items on the server. It was working fine now
it does not, im guessing its some registry error of some
kind or dll maybe. I am not sure. I can connect but
where the list of items comes up its blank. I have
another PC and it works fine. It WAS working fine before
but suddenly I ran into this problem.

Change History (4)

comment:1 Changed 16 years ago by Tim Kosse

Upgrade to FileZilla 2.2.4 if you don't have done so
already. If it still does not work, enable everything on the
debug page in the settings dialog and post the messagelog of
a failed attempt to get the dir listing.

comment:2 Changed 16 years ago by groppe

Did you try "passive FTP" Mode?

After enable passive mode, the List command works fine for
some servers.

comment:3 Changed 16 years ago by anonymous

Logged In: NO

as well as mozilla before it
it will fail showing anything in the login directory
(for an address like ftp://username@host.subnet.com)
but, mozilla will have no problem, for instance, in ftp sunsites
cause there the directory listing is in html!

though cute, i pray it could work!
in specific, the message log apears correct
but the remote-list windows will report <empty directory
listing> !
i try to enter a raw command
and no such command as "cd" !!
i hate unix ..

Response: 220 thetis FTP server (SunOS 5.8) ready.

comment:4 Changed 14 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.