Opened 10 years ago

Closed 6 years ago

#5665 closed Bug report (outdated)

file(s) not transferring

Reported by: Martin Maschke Owned by:
Priority: high Component: FileZilla Client
Keywords: file(s) not transferring Cc:
Component version: Operating system type: OS X
Operating system version: 10.5.8

Description

Hello,
until the latest version (3.3.4.1) everything always went "smooth" without problems...
with this latest version now 1 or 2 files out of a group of around 7 to 10 or more images do not transfer...
they stop at some random % and don't transfer
after restarting FZ, selecting the file(s) that was/were not transferred and "re-transferring" it/them, it works...
happens every time and it's kinda frustrating
i have not changed any settings, only change was updating to the latest version
below the info about my version (MAC)

FileZilla Client


Version: 3.3.4.1

Build information:

Compiled for: i686-apple-darwin9
Compiled on: i386-apple-darwin9.8.0
Build date: 2010-08-15
Compiled with: i686-apple-darwin9-gcc-4.0.1 (GCC) 4.0.1 (Apple Inc. build 5465)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.11
GnuTLS: 2.8.3

Operating system:

Name: Mac OS X (Darwin 9.8.0 i386)
Version: 16.88

Change History (1)

comment:1 by Bruno Ramos, 6 years ago

Resolution: outdated
Status: newclosed

Issue probably solved already...

Huge number of changes since ticket was created, please reopen ticket if issue still in latest version of FileZilla

Thank you.

Note: See TracTickets for help on using tickets.