Opened 16 years ago

Last modified 14 years ago

#565 closed Bug report

Unable to get data channel when using DUAL Nic's in server

Reported by: anonymous Owned by:
Priority: normal Component: Other
Keywords: Cc: Tim Kosse
Component version: Operating system type:
Operating system version:

Description

Windows 2003 Ent. Server

The installation on a single NIC server worked great,
tested and ran for several days without problem.

I added a second NIC to the system, with a different
subnet.

When connecting by the first working address I get as
far as the login, get authenticated, but never resolve
the data channel.

The first NIC is sitting behind a Linksys Router on a fixed
IP.

The second NIC is sitting behind a Firebox firewall with
no external mappings.

Change History (2)

comment:1 Changed 15 years ago by anonymous

Logged In: NO

Not sure if my problem are similar...

when I have a single external IP bind to a single NIC, the
FileZilla server works both as active and passive ftp server
behind a watchguard firebox... however, Once I add an
internal (10.x.x.x) IP to the same NIC, the filezilla FTP server
only works as passive ftp server no matter how I chnage
the "Passive mode settings".

comment:2 Changed 14 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.