Opened 9 years ago

Closed 7 years ago

#5626 closed Bug report (duplicate)

protocol error with invalid data message

Reported by: Gwen Quinn Owned by:
Priority: normal Component: FileZilla Server
Keywords: protocol error Cc:
Component version: Operating system type: Windows
Operating system version:

Description

I am trying to transfer files from a zip file into a folder, then use filezilla to make the files available for others to download.

I,ve searched the forum, read and followed a how to use Filezilla tutorial but I keep getting:

FileZilla Server version 0.9.36 beta
Copyright 2001-2010 by Tim Kosse (tim.kosse@…)
Connecting to server...
Connected, waiting for authentication
Logged on
Retrieving account settings, please wait...
Done retrieving account settings
Sending account settings, please wait...
Protocol error: Invalid data, could not import account settings.
Could not change account settings
Retrieving account settings, please wait...
Done retrieving account settings
Sending account settings, please wait...
Protocol error: Invalid data, could not import account settings.
Could not change account settings
Retrieving account settings, please wait...
Done retrieving account settings
Sending account settings, please wait...
Protocol error: Invalid data, could not import account settings.
Could not change account settings

Also, do I need to download Filezilla Client for transfering the fike making them available for others THEN download and use SERVER to make files available for others to download?
Because I only used the SERVER. I am using a Window vista computer

Change History (1)

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #5627.

Note: See TracTickets for help on using tickets.