Opened 10 years ago

Closed 10 years ago

#5590 closed Bug report (worksforme)

CTToolbar subclassing error

Reported by: Ed Mini Owned by:
Priority: normal Component: FileZilla Client
Keywords: CTToolbar ID_TOOLBAR subclassing update Cc:
Component version: Operating system type: Windows
Operating system version: Win 7 Home Premium

Description

On opening Firezilla I get:
Subclass 'CTToolbar' not found for service 'ID_TOOLBAR', not subclassing!'

Also, I am running version 3.3.4. I have downloaded v. 3.3.4.1 but when I try to install it I get an 'already running' message. I have no version open, and Task Manager does not report either an Application or a Process running.

Help! Nice product otherwise!

Ed Mini
edmini@…

Change History (1)

comment:1 by Tim Kosse, 10 years ago

Resolution: worksforme
Status: newclosed

Are you sure it's CTToolbar and not CToolbar? Problem like this can be caused by having resource files of older FileZilla versions cluttering the install directory.

If the installer reports that FileZilla is still running, then it still is. Check processes for all users.

Note: See TracTickets for help on using tickets.