Opened 9 years ago

Closed 9 years ago

#5585 closed Feature request (duplicate)

Drag & Drop from one to another ftp-server

Reported by: Hubert Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

I would appreciate a feature to copy files and folders from one ftp to the others without caching them on the local computer.
I use FileZilla on windows and backuping files to that kind of system really sucks because file and folder permission would be lost.

I have no problem with caching the files to my local drive but the permissions should be resetted on the new server.

Change History (1)

comment:1 Changed 9 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of some other tickets.

Please search for tickets about server to server transfers, sometimes also incorrectly called FXP.

Note: See TracTickets for help on using tickets.