Opened 9 years ago

Last modified 8 years ago

#5539 new Bug report

Duplicated Entries in Site Manager

Reported by: Nilesh Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows, Red Hat, HP-UX, AIX

Description

Hi

I am using newer filezilla "3.3.4.1" But i am reporting a bug for previous version "3.3.4"

While using FileZila "3.3.4" i faced a problem like all the existing site manager entries got duplicated automatic, there are more than 200 sites are stored in Site Manager & those are automatic duplicated to 400.

And also there is no multiple selection option to delete all duplicates sites at one go.

and if i am delete middle entry the scroll bar gets up after deleting site , its not stay at the last moment

Change History (3)

comment:1 Changed 8 years ago by Keith

Operating system type: WindowsLinux
Operating system version: Windows XP Version 2002Red Hat, HP-UX, AIX

Its been a awhile since this has been openned. Don't know if there is a duplicate ticket that has been completed, but I +1 this. I have thousands of servers, which have been duplicated, because of multiple imports with different configurations. If there is a workaround, please let me know. Thanks all.

comment:2 in reply to:  1 Changed 8 years ago by Keith

Operating system type: LinuxWindows
Operating system version: Red Hat, HP-UX, AIXWindows, Red Hat, HP-UX, AIX

comment:3 Changed 8 years ago by Nilesh

No, there isn't a duplicate ticket that has been completed,

when i try to restore Site Manager Entries using FileZilla >> File Menu >> Import Option it restore but all sites are duplicate

for example i have following sites which i stored in Site Manger & exported

domain.com
example.com
testdomain.com
mydomain.com

now when i restoring it using FileZilla >> File Menu >> Import ( importing file name is FileZilla.xml)

it generates all sites entries duplicates as below
domain.com
domain.com
example.com
example.com
testdomain.com
testdomain.com
mydomain.com
mydomain.com

Please check for this bug which i am reporting & Try to resolve it

Note: See TracTickets for help on using tickets.