Opened 9 years ago

Closed 7 years ago

#5479 closed Bug report (fixed)

FileZilla client crashes when changing language

Reported by: Boulder Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version: XP SP3

Description

When changing the language from the default (which is Finnish on my computer) to English and then selecting File --> Exit, FileZilla FTP Client (v3.3.3) crashes. The crash doesn't occur if I don't change the language.

The error message is "Unhandled exception at 0x00a19e29 in filezilla.exe: 0xC0000005: Access violation reading location 0x002f004a."

Change History (4)

comment:1 Changed 9 years ago by Tim Kosse

I am unable to reproduce this issue.

comment:2 Changed 9 years ago by Boulder

I was able to reproduce it..however, when I first changed the language to Estonian and exited, there was no crash. Then I started up the client again and was able to change to English without the crash upon exit. Now the issue seems to be resolved as changing back to Finnish and then after restarting, trying to switch directly to English works fine.

comment:3 Changed 7 years ago by Alexander Schuch

Status: newmoreinfo

Can you reproduce the issue in FileZilla 3.6.0.2 as well?

comment:4 Changed 7 years ago by Alexander Schuch

Resolution: fixed
Status: moreinfoclosed

No reply for more than 28 days, so I consider this bug as fixed. If anyone still has this issue, please reopen this item.

Note: See TracTickets for help on using tickets.