Opened 10 years ago

Closed 10 years ago

#5472 closed Bug report (rejected)

Resume not working

Reported by: Moonhead. Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 2003

Description

Server is running 0.9.35 on Windows Server 2003 Web Edition (SP2)

Client is running 3.3.3 on a Windows Server 2003 Standard Edition (SP2)

When transferring a 1.8GB zip file from client to server the transfer failed. When I go back in to client and restart the upload, I am prompted that the file already exists, so I select resume.

I see "REST 1349595396" which is the correct size of the file already transferred on the the server, and this is followed by "500 Syntax error, command unrecognized."

When I check the logs on the server I see "RE*T 1349595396" followed by a "500 Syntax error, command unrecognized.". The S has been replaced by a *

Same behaviour was noticed on server 0.9.32 and is also present on 0.9.36

Attachments (2)

client_3_3_3.log (895 bytes ) - added by Moonhead. 10 years ago.
Client Log
server_0_9_35.log (1.4 KB ) - added by Moonhead. 10 years ago.
Server Log

Download all attachments as: .zip

Change History (3)

by Moonhead., 10 years ago

Attachment: client_3_3_3.log added

Client Log

by Moonhead., 10 years ago

Attachment: server_0_9_35.log added

Server Log

comment:1 by Tim Kosse, 10 years ago

Resolution: rejected
Status: newclosed

You do have a malicious router and/or firewall that is actively sabotaging FTP by tampering with the control connection.

You should try to sue your router/firewall vendor for unauthorized data manipulation.

Note: See TracTickets for help on using tickets.