Opened 9 years ago

Closed 9 years ago

#5439 closed Bug report (duplicate)

Local pane doesn't refresh in all tabs

Reported by: endian Owned by:
Priority: normal Component: FileZilla Client
Keywords: tabs, refresh, local Cc:
Component version: Operating system type: Windows
Operating system version: Vista

Description

Action:
I have 2 tabs open to different areas of the same remote site, and the same local folder. I refresh the file listing

Expected behavior:
The local listing refreshes in both tabs to reflect the current state

Actual behavior:
The local listing only updates in the current tab.

Change History (1)

comment:1 Changed 9 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Known issue. Refreshing local directory should never be needed.

Duplicate of local auto-refresh tickets.

Note: See TracTickets for help on using tickets.