Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#5422 closed Bug report (rejected)

Trailing space in remote folder name causes problem

Reported by: larsen255 Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: XP SP3

Description

I downloaded a remote folder with a trailing space in it´s name via context-menu. Downloading was fine, but I wasn´t able to delete that folder with Windows Explorer ("Datei kann nicht gelöscht werden: Die Quelldatei oder vom Quelldatenträger kann nicht gelesen werden.").

Deleting it is only possible by deleting the parent folder via command line with "rmdir /s test".

FZ: 3.3.3

Change History (2)

comment:1 by Tim Kosse, 10 years ago

Resolution: rejected
Status: newclosed

Not a bug in FileZilla but in Explorer instead.

Please contact Microsoft for further assistance.

comment:2 by Tim Kosse, 10 years ago

Priority: criticalnormal
Note: See TracTickets for help on using tickets.