Opened 9 years ago

Closed 9 years ago

#5409 closed Bug report (rejected)

Warning message on exiting application, though no file is open

Reported by: Arthur Gardner Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: XP

Description

I use FileZilla client 3.3.3.

I connect to a server, then use View/Edit to browse a server file, then close my editor. (I am using UltraEdit-32.)

If I then quit FileZilla, I get this message:

Some files are being edited, or need to be uploaded. If you close FileZilla, your changes will be lost.

Change History (1)

comment:1 Changed 9 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

Working as intended.

There is no way to programmatically detect that you have finished editing. As such you need to manually tell FileZilla that fact.

Note: See TracTickets for help on using tickets.