Opened 10 years ago

Closed 10 years ago

#5361 closed Bug report (rejected)

Upload stops though there are still files in the queue

Reported by: henry loverdale Owned by:
Priority: normal Component: FileZilla Client
Keywords: queue upload remaining Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 Ultimate. Intel Pentium 4 dual core 3.4 GHz

Description

When there are pending files in the upload queue from a previous session and new files for upload are added, the new files are uploaded OK, but after that the transfer stops leaving the existing files pending.

The remaining files are uploaded if "Process queue" is checked (when the transfer of the new files is done, "Process queue" is unchecked).

Change History (1)

comment:1 by Tim Kosse, 10 years ago

Resolution: rejected
Status: newclosed

This is by design. There are two types of transfers, immediate transfers and queued transfers. If you start a transfer action e.g. by double-clicking a file or selecting Up-/Download from the context menu you are starting an immediate transfer. If you are queuing a file you are queuing a queued transfer. If interrupting an immediate transfer it becomes a queued transfer. Queued transfers are only started if you manually start queue processing.

The direction column of the queue shows the type of the transfer. -->> and <<-- are immediate transfers, --> and <-- are queued transfers.

Note: See TracTickets for help on using tickets.