Opened 11 years ago

Closed 11 years ago

#5311 closed Bug report (rejected)

Showing transfer complete notification even when transfer is cancelled

Reported by: Priour Gaëtan Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Linux
Operating system version: Ubuntu Lucid 10.04 Beta 1

Description

Filezilla is showing the transfer notification that says: "Transfers finished. All files have been successfully transferred" even though I pressed Canceled.

Step to reproduce:

  1. Connect to an FTP server
  2. Download a file from the server
  3. Drag the file from the server to the client again, but when asked if the file should be replaced, cancel

Filezilla will still show the successful file transfer notification. It shouldn't since no file has been transferred.

I'm using version 3.3.1 which comes with Ubuntu Lucid but I downloaded the latest version (3.3.2.1) from the website and the same thing happens.

Change History (1)

comment:1 by Tim Kosse, 11 years ago

Resolution: rejected
Status: newclosed

The transfer has been successfully cancelled, exactly as the user wanted it. As such, it is placed in the successful tab.

Note: See TracTickets for help on using tickets.