Opened 16 years ago

Last modified 14 years ago

#528 closed Bug report

Append/Restart not permitted (error)

Reported by: anonymous Owned by:
Priority: normal Component: Other
Keywords: Cc: Tim Kosse
Component version: Operating system type:
Operating system version:

Description

Resume bug when uploading files
I have latest version 2.2.2 of FileZilla. When the upload
breaks and I then resume it, it doesn't work. Instead
of that I get this error message: Append/Restart not
permitted, try again. Upload fails over and over again. I
need to delete original file.

It seems that this error was corrected fot ASCII
transfered files but it still doesn't work for BINARY
tranfer.

I need to mention that I have set file tranfer mode to
overwrite but the File Zilla still uses APPE command and I
am getting terribly tired from this error. I'd be happy to
have it fixed soon, since it is the problem I have since I
started to use File Zilla a year ago and none of later
version didn't deal with this little but very annoying bug.
Otherwise it is excellent program.

Change History (2)

comment:1 Changed 15 years ago by anonymous

Logged In: NO

I am having this problem as well. It's because the server doesn't support the APPE command.

Wouldn't it be possible to make it an option to use REST and STOR to resume instead of APPE?

comment:2 Changed 14 years ago by Tim Kosse

This bug report has been closed due to inactivity and has possibly
already been solved.

You can reopen this report if the issue still exists in the
latest version of FileZilla (Server).

Note: See TracTickets for help on using tickets.