Opened 10 years ago

Closed 7 years ago

#5259 closed Feature request (duplicate)

Per-Server speed limit inputting

Reported by: Jouni Järvinen Owned by:
Priority: normal Component: FileZilla Client
Keywords: per per-server speed limit limits speedlimit speedlimits server Cc:
Component version: Operating system type:
Operating system version:

Description

I sometimes transfer files via (S)FTP to a computer on our LAN and the files can be huge, like 2GB. Forgetting about the default generic speed limit you set for Servers on Internet means transferring such file (on LAN) takes a month at worst, so being able to set the speed limits per Server on their profile would get the file transferred. Also if this feature would get into FZ, quick connecting to a Server should ask you whether you want to input speed limits.

Change History (1)

comment:1 Changed 7 years ago by Jez McKean

Resolution: duplicate
Status: newclosed

Duplicate of #2895.

Note: See TracTickets for help on using tickets.