Opened 10 years ago

Closed 7 years ago

#5253 closed Feature request (duplicate)

"Create new file" option

Reported by: EagleOneRaptor Owned by:
Priority: normal Component: FileZilla Client
Keywords: create, file, new Cc:
Component version: Operating system type:
Operating system version:

Description

In practice, create a file on the server is quite annoying, and it's a very common operation.

Would be great to have an option to create a file on the server that creates a temporary file on the local machine with the name specified by the user, upload it to the server and delete it from the local machine. That's what I do by hand so far.

This option can also be useful on the local side.

Regards

Change History (2)

comment:1 Changed 9 years ago by EagleOneRaptor

Operating system type: Windows
Operating system version: Windows XP Service Pack 3

comment:2 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #2989.

Note: See TracTickets for help on using tickets.