Opened 10 years ago

Closed 7 years ago

#5240 closed Bug report (rejected)

Can't Connect after upgrading to 3.3.2

Reported by: Adam Crateau Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Win 7 x64

Description

Hello.

I upgraded to the latest version today and have not been able to connect to my school since. Here is the error message from the log window:
Status: Resolving address of transfer.chemeketa.edu
Status: Connecting to 199.101.8.224:21...
Status: Connection attempt failed with "ECONNREFUSED - Connection refused by server".
Error: Could not connect to server

Host: transfer.chemeketa.edu
Username: ccc\student
passwd: offsite
Port: 21

Are you able to connect? Any thoughts?

Change History (1)

comment:1 Changed 7 years ago by Alexander Schuch

Resolution: rejected
Status: newclosed

This is not a bug of FileZilla.
Ask your server administrator for a working FTP server.

Note: See TracTickets for help on using tickets.