Opened 11 years ago

Closed 7 years ago

#5227 closed Bug report (outdated)

Ftp upload through websense ftp proxy fails most of the time, opened ticket with websense and they said we shall use cureftp or totalcommander and we tested CureFTP and it worked all the time

Reported by: patrick weichmann Owned by:
Priority: normal Component: FileZilla Client
Keywords: websense ftp upload Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

We use a Internet proxy from websense that does http, https, ftp proxying.

We use filezilla for 3 years now for all our ftp upload/downloads over ftp, ftps without any problems. But since we switched from Cisco CE proxy to Websense proxy we cannot upload with certainty. Smaller files pass the system usually without problem, larger files 300 - 500 MB most of the time fail.

I verified that the site we were trying to upload works by connecting directly to the Internet and using filezilla to upload the files and it worked.

We opened a ticket with websense and they told us we shall use CureFTP or TotalCommander to upload. I did the test and with CureFtp all files were all the time uploaded correctly.

The settings we have to use for websense in Filezilla 3.3.1 are:

Connection->FTP->FTP Proxy

Custom

USER %u@%h
PASS %p

proxy host: websense.test.com:2121
user: test
password: test

We have also tested to disable ftp cache on websense but the same thing happens.

How do we know that the files are not uploaded correctly?

The transfer starts and we know that the target site has a bandwith limiter that does allow 60KBs.

The files are uploaded and when it's almost 100 percent uploaded we are presented with a dialog that says the file is already there and if we want to overwrite it. If you press overwrite the transfer will start again and at the end present you again with the same dialog.

When we called support of the target side they said the files are only around 5 million bytes instead of 13 or 23 million bytes. The target site does not allow size commands nor read of the directory etc.

Change History (2)

comment:1 by Alexander Schuch, 7 years ago

Status: newmoreinfo

Do you still have that problem with FileZilla 3.7.0.1?

comment:2 by Alexander Schuch, 7 years ago

Resolution: outdated
Status: moreinfoclosed

No reply for more than 28 days.

Note: See TracTickets for help on using tickets.