Opened 10 years ago

Closed 3 years ago

#5206 closed Bug report (fixed)

Unable to generate cerificate

Reported by: p Owned by:
Priority: high Component: FileZilla Server
Keywords: certificate Cc:
Component version: Operating system type: Windows
Operating system version: XP

Description

Under SSL/TSL settings, Generate new certificate button is missing presumably because the dialog box is too small to display that button in terms of vertical length.

Attachments (1)

certificate.JPG (87.4 KB) - added by p 10 years ago.
Visualization of my description

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by p

Attachment: certificate.JPG added

Visualization of my description

comment:1 Changed 10 years ago by Tim Kosse

I see you're using a non-default system font. The controls on the dialog are placed using so-called dialog units which are font-dependent. Which means that the button should have been visible. Need to check why it isn't.

As workaround, you can use the keyboard (ALT+G) to access the certificate generation dialog from that page.

comment:2 Changed 3 years ago by Kurt McKee

Triage suggestion

I have attempted to shrink my system font down to size 6 to reproduce this error. I am not able to reproduce the problem in FileZilla Server 0.9.60. In addition, the dialog has been redesigned and this may no longer be a problem. Finally, the bug report is seven years old.

I suggest closing this bug report.

comment:3 Changed 3 years ago by Kurt McKee

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.