Opened 10 years ago

Closed 9 years ago

#5198 closed Feature request (duplicate)

Copy Current Connection to Site Manager should be able to auto-populate local/remote directory

Reported by: mernst@gmail.com Owned by:
Priority: normal Component: FileZilla Client
Keywords: "site manager" Cc: Tony
Component version: Operating system type: Windows
Operating system version: XP

Description

It would be handy to auto-complete the Default local/remote directory in the Site Manager when the user selects "Copy current connection to Site Manager".

Currently this must be done manually - and since the Site Manager dialog is Modal - you must close/re-open it twice to copy/paste the local/remote default directories.

Change History (1)

comment:1 Changed 9 years ago by Tony

Cc: Tony added
Resolution: duplicate
Status: newclosed

duplicate of Bug #2794

Note: See TracTickets for help on using tickets.